Doel:€250.00
Donaties:€329.50

Per saldo:€79.50

Steun ons nu!

Laatst bijgewerkt
op 20-01-2022

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Rondom Charlois door Alewijn
Vandaag om 09:36:04
Artitec, nieuws van de fabrikant. door sneek
Vandaag om 09:35:20
Overlijden van de "ladingman" Hans Stevens uit Dinxperlo (7-11-2021) door hgr
Vandaag om 09:31:48
Mijn eerste H0-modeltreinbaan in aanbouw door Jelmer
Vandaag om 09:31:45
NS6300 DJH e102 puzzeltocht door orientexpress
Vandaag om 09:20:36
Raadplaatje door Benelux795
Vandaag om 09:18:24
Roco draaischijf 42615 perikelen door trabiarie
Vandaag om 09:07:23
maastricht-lanaken weer open door RikM
Vandaag om 09:06:56
Bahnstrecke 5867 door Frank 123
Vandaag om 08:57:50
De bouw van mijn modelbaan in Thailand door MOVisser
Vandaag om 08:55:26
Snelheid reizigerstreinen jaren '50 en nu door roco
Vandaag om 08:49:48
Baanplan deels gebaseerd op Veluwe door spoorijzer
Vandaag om 08:27:41
NS rangeerbaan Vurendam H0 tp. IV / V door mass am see
Vandaag om 08:21:41
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
Vandaag om 08:03:19
Roco Maus op de DR5000 door Marcel112
Vandaag om 01:21:27
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
Vandaag om 00:30:29
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 00:13:51
EifelBurgenBahn door Reinout van Rees
Vandaag om 00:01:43
NS 6000 ( in schaal 0) door roadster36
25 januari 2022, 23:53:02
Reactivering spoorlijn Nijmegen - Kleve (niet) van de baan door Seinhuis
25 januari 2022, 23:25:41
Piko NS1100, materieelbespreking door GerardvV
25 januari 2022, 23:25:32
Langstraatspoorlijn modulebaan door Robkop
25 januari 2022, 22:53:59
MB-module: Hielan Ware door Tjalling
25 januari 2022, 22:09:24
Welke modelhuizen zijn dit? door Falcon10
25 januari 2022, 21:46:39
Cubana door Scratchbuilt
25 januari 2022, 21:45:26
NS stoomloc (Maffei) in Spoor-1. Etsplaten, bouwproject. door FritsT
25 januari 2022, 21:25:47
Toen en nu door C-rails
25 januari 2022, 21:11:18
Van gemeenschappelijke plus naar gemeenschappelijke min door Klaas Zondervan
25 januari 2022, 20:49:57
Renovatie DEI 41 in 1986, Roosendaal in acht delen door Rob Ellerman
25 januari 2022, 20:44:22
Line-up foto's van modellen door Michiel 80
25 januari 2022, 20:38:00
  

Auteur Topic: programmeren met Lenz centrale doet vreemd  (gelezen 457 keer)

rjr

  • Offline Offline
  • Berichten: 1704
programmeren met Lenz centrale doet vreemd
« Gepost op: 01 december 2021, 21:22:21 »
Hallo,

Ik heb het volgende probleem:
centrale Lenz LZV100
bediening via Roco Multimuis.
lok, piko 83 er met sound.

Als ik een CV wil programmeren kies ik dat op de MM: Programmeren, CV mode, CV 1.
Geeft een error 2. Dan mag je toch de waarde geven, en gaat het goed.
Lees ik dan weer CV1 uit, dan krijg ik de zojuist geschreven waarde, maar wil ik nu weer programmeren, krijg ik een error 2.
Ga ik dan weer een CV lezen dan krijg ik weer een fout bij lezen, maar kan ik wel schrijven. De keer daarna werkt het lezen weer wel maar het schrijven weer niet.

Elke keer net om en om. Je kunt je er wel mee redden, maar is toch wel beetje lastig. Kent iemand dit probleem? En weet iemand er dan misschien ook een oplossing voor?

Bedankt,
Roelco

rjr

  • Offline Offline
  • Berichten: 1704
Re: programmeren met Lenz centrale doet vreemd
« Reactie #1 Gepost op: 06 december 2021, 09:30:42 »
Blijkbaar heeft niemand hier een idee wat er aan de hand kan zijn. Heb van het weekend nog even ergens kunnen testen met een intellibox. En daar werkt het wel goed. De lok kan het dus wel aan.
Bij mijn centrale werkt het ook prima met andere loks, maar met deze dus niet, al zit er wel een bepaalde structuur in.

Gelukkig hoef je niet dagelijks te programmeren, dus als het eenmaal goed is dan werkt het wel, en tot die tijd maar wat omslachtig te werk gaan. 

De lok zelf is echt wel een mooi model geworden met alle extra's.

Groet,
Roelco


VvKan

  • Offline Offline
  • Berichten: 1239
  • Veroniek
Re: programmeren met Lenz centrale doet vreemd
« Reactie #2 Gepost op: 06 december 2021, 10:57:00 »
Ideeën genoeg, maar dat is vissen naar een guppie in de oceaan.  Graag wat meer info, zoals:  software versies centrale (is een oude), MultiMaus, CV-waardes die je wil veranderen, gegevens over de loc.
Het is blijkbaar wel heel toevallig, dat het alleen deze loc betreft.  Dat doet vermoeden, dat het aan de loc ligt, of je wil CV's veranderen die de LZV100 of de Maus misschien niet eens aan kan.

Misschien dat je er bij het beantwoorden zelf al achter komt.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 12722
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: programmeren met Lenz centrale doet vreemd
« Reactie #3 Gepost op: 06 december 2021, 11:00:15 »
Inderdaad... even de versie van de centrale en de versie van de MM. Zou ook graag het merk van de decoder willen weten. De err02 komt bij Lenz wel vaker voor, desondanks is 9 van de 10 keer het programmeren wel gelukt. Uitlezen met een MM op een Lenz centrale heb ik geen ervaring mee, mijn bescheiden mening zegt dat het eigenlijk veel beter is om bv met een Lenz LH100 en de LZV100 te programmeren en uit te lezen. Gaat gewoon vele malen beter ;)

henk

  • Offline Offline
  • Berichten: 20177
Re: programmeren met Lenz centrale doet vreemd
« Reactie #4 Gepost op: 06 december 2021, 11:53:25 »
Hoe is dat dan beter Ronald?

Ik heb alleen Mausen bij de Lenzcentrale en herken het probleem niet. Sowieso zie ik bij locdecoders die goed contact maken eigenlijk nooit error2
« Laatst bewerkt op: 06 december 2021, 11:55:56 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 12722
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: programmeren met Lenz centrale doet vreemd
« Reactie #5 Gepost op: 06 december 2021, 11:58:12 »
Tja, beter? Lenz en Lenz, misschien iets beter op elkaar afgesteld? ;D

henk

  • Offline Offline
  • Berichten: 20177
Re: programmeren met Lenz centrale doet vreemd
« Reactie #6 Gepost op: 06 december 2021, 12:12:12 »
Als het goed is moet die Xpressnetbus dat voorkomen.  ;)
In ieder geval functioneert de Maus hier prima met de Lenzcentrale. Indertijd was Lenz bij mijn weten ook nog betrokken bij de digitale producten van Roco. Zou het niet in de eerste plaats bij de Maus zoeken.

Wat bedoel je met err.2 komt wel vaker voor bij Lenz?
Het is heel Nederlands om iets heel Nederlands te vinden.

Ronald Halma

  • Organisator US Convention Nederland
  • Offline Offline
  • Berichten: 12722
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: programmeren met Lenz centrale doet vreemd
« Reactie #7 Gepost op: 06 december 2021, 12:28:18 »
Precies zoals ik het schrijf. Komt voor als of het contact tussen loc en prog.rail niet goed is, of de verbinding tussen spoor en centrale:

While programming or reading out a decoder, no information was detected. The decoder may not be correctly connected to the programming output of the LZ100/LZV100 command station (e. g. the digital locomotive may not be placed properly on the programming track).

rjr

  • Offline Offline
  • Berichten: 1704
Re: programmeren met Lenz centrale doet vreemd
« Reactie #8 Gepost op: 06 december 2021, 12:58:49 »
Ik heb er eigenlijk ook nooit problemen mee. Bij slecht contact wel eens een err.2, maar dat is op te lossen.
Maar zo goed wisselend als bij deze lok heb ik nooit gezien. Dit heeft niets met slecht contact te maken.
Het is consequent: de ene keer gaat het lezen met een fout, en het schrijven goed. De keer daarna gaat het lezen goed en het schrijven met een fout. Daarna gaat het lezen weer met een fout en het schrijven goed, dan weer lezen goed en schrijven fout.
En maakt niet uit als ik dit steeds doe op CV3, of steeds op verschillende CV's

En ja, bij het schrijven met een fout word de nieuwe waarde wel in de CV geschreven, al kan ik die daarna dus niet gelijk controleren omdat de volgende leesactie dan fout gaat.

Het gaat fout bij elke CV, en het is een nieuwe Piko decoder: PSD XP 5.1 Sound PluX22.
De centrale is versie 3.6. De MM is volgens mij 1.3, maar weet ik zo niet zeker. Moet ik vanavond dan even controleren. Maar denk niet dat deze er toe doet, er zou toch een communicatie moeten zijn tussen de centrale en de decoder. De MM zou alleen communiceren wat deze als resultaat van de centrale krijgt.
Als het goed gaat merk je dat de lok kleine sprongetjes maakt. Als het fout gaat blijft de lok stil staan.
Voor zover mij de techniek bekend zijn deze sprongetjes de manier waarop de decoder terug communiceert naar de centrale dat het commando goed is aangekomen. Maar waarom de decoder dat op een Lenz centrale dus om en om wel en niet doet is mij niet duidelijk. Zeker omdat het op een andere centrale dus wel goed gaat, en het totaal niet willekeurig is maar er een vaste regelmaat in zit.

Misschien maar eens een berichtje naar Piko sturen, of die er een verklaring voor hebben.

Groet
Roelco




VvKan

  • Offline Offline
  • Berichten: 1239
  • Veroniek
Re: programmeren met Lenz centrale doet vreemd
« Reactie #9 Gepost op: 06 december 2021, 13:29:13 »
Wat er precies gaande is weet ik niet, maar het zou het volgende kunnen zijn.

Een MultiMaus is een centrale en de LZV100 ook.  Als de MM wordt aangesloten dient de MM niet meer als centrale, maar als handregelaar.  Tot zover alles normaal.

Misschien blijft de MM of de LZV100 of misschien de loc in een bepaalde modus staan bij het programmeren/uitlezen en wanneer je direct in die modus het tegenovergestelde wil (programmeren/uitlezen) dan gaat dat daardoor niet lukken.  Je moet dan eerst uit die modus zien te komen (hoe ?) en dan pas het volgende willen doen.

Let op: dit is hooguit een gedachtegang, niet eens een theorie, en misschien wel kolder, maar zoiets zou het kunnen zijn.  Waarom dat dan alleen bij loc gebeurt ?   Raadsel, raadsel.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ