BeneluxSpoor.net forum

Vraag en antwoord => Modeltreinproblemen => Topic gestart door: Syb030 op 18 oktober 2019, 01:17:41

Titel: Roco Blokkendoos componentjes oververhit?
Bericht door: Syb030 op 18 oktober 2019, 01:17:41
Ondanks goed schoonmaken van de wielen rijdt mijn recent van een beurs geplukte Roco Mat'24 motorrijtuig (aka Blokkendoos) erg traag. En soms zelfs op interval: seconde rijden (langzaam), seconde stilstaan. Bij trafo voluit is het nog steeds een kruiperig gebeuren.

Bij toeval ontdekte ik vanavond dat sommige electronica op het printje heel heet waren. De weerstandjes kwamen tijdens het geknipper rond 40 graden, Het zwarte blokje rechts op de foto zelfs 60 gradenC.

(https://images.beneluxspoor.net/bnls/IMG_7944_1.jpg) (https://images.beneluxspoor.net/bnls/IMG_7944_1.jpg)

Ik denk dat hier een oorzaak kan liggen van de problemen. Maar ik ben nieuw in Roco-land dus zeker weten doe ik niks. Is er hier iemand die me kan helpen de Blokkendoos weer op constante snelheid te laten rijden?

Dank bij voorbaat!

Syb
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: henk op 18 oktober 2019, 07:43:21
Die ‘weerstanden’ zijn spoeltjes. Het zwarte blokje is alleen maar de brugstekker in de decoderaansluiting. Als die onderdelen heet worden, dan werkt de aandrijving niet goed. Als je de print verwijdert, dan zie je de motor liggen.
Draai eerst een aan het vliegwieltje om te zien of je de hele overbrenging kan laten bewegen. Zo niet, dan zoeken waar dat probleem zit. Soms ligt de motor gewoon niet goed, maar er kan ook ergens een tandwiel kapot zijn.
Loopt de overbrenging soepel, dan de motor er uitlichten. Probeer de motor dan eens direct op de trafo. Ik had laatst een exemplaar met een gebroken koolborstel. Die is gemakkelijk te vervangen.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Klaas Zondervan op 18 oktober 2019, 10:20:24
In dat zwarte blokje zitten alleen maar doorverbindingen. Als dat heet wordt kan die hitte alleen uit de motor komen.
Dat kan verschillende dingen betekenen: of de lagers zitten vast, of de collector is vervuild of er is een wikkeling onderbroken.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: bellejt op 18 oktober 2019, 10:35:38
draaien de wielen mooi of gesputter ? Dan zou het kunnen zijn dat er oude olie op vastgekoekt zit.Dan belast je de motor teveel en wordt het heet.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Syb030 op 18 oktober 2019, 18:36:42
De wielen draaien mooi. Het rijdt alleen heel langzaam, en doet steeds een seconde wel, dan weer een seconde niet, dan weer wel... overigens branden tijdens de pauzes, ook de interieurlampjes niet. Zou het probleem in de voeding zitten? Andere locs bewegen in hetzelfde ritme mee. Tot ik de blokkendoos van de baan haal. Dan rijdt de rest goed.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Duikeend op 18 oktober 2019, 19:27:56
lijkt er toch echt op dat ie teveel stroom trekt. de voeding kan dat waarschijnlijk dan ook niet meer leveren waardoor de rest ook mee gaat doen. ik zou toch eerst die motor is even bekijken.. dus met losse draadjes op de motor contacten..
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Syb030 op 18 oktober 2019, 19:39:21
Met losse draadjes op de motor gaat het goed. Lekker snel en aandrijving gaat soepel.
Nu ook weer op de baan gezet en gaat het ook goed. Weet niet of het een gelukstreffer is of dat het openen en sluiten al een probleem heeft opgelost.

Die laatste suggestie is wel het onderzoeken waard... hoeveel stroom zou de blokkendoos mogen trekken?
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Timo op 18 oktober 2019, 19:50:55
Minder dan 1A, zonder licht zou ik niet veel meer dan 500mA verwachten.


Timo
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: henk op 18 oktober 2019, 20:09:40
Ook met verlichting moet het Blokkendoos motorrijtuig alleen behoorlijk minder dan 500 mA verbruiken.

Misschien lag de motor net niet goed op zijn plek.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: 72sonett op 18 oktober 2019, 20:25:41
... Zou het probleem in de voeding zitten? Andere locs bewegen in hetzelfde ritme mee.
Dan lijkt het er op dat de thermische beveiliging van de trafo uitschakelt.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Syb030 op 18 oktober 2019, 21:52:47
Het probleem ontstaat na een poosje pendelen.

Een (Hema) Transformator is aangesloten op een pendelmodule. Deze stuurt de baan aan.
Na ca 10 minuten gaat het motorrijtuig minder snel rijden, tot het uiteindelijk bijna niet meer vooruit komt.
Weer een tijdje daarna begint het rijden-stoppen-rijden-stoppen-rijden patroon.

Ik heb de trein een uurtje van de baan gehaald en er opnieuw op gezet. Toen reed 'ie meteen op half tempo.

Ook meteen even aan een aparte trafo gemeten hoeveel stroom het model pakt. Ik zie op mijn multimeter de standen uiteenlopen tussen de 0,7A bij starten en dan teruglopend naar ca 0,3A. Bij ca 75% van de max snelheid. Het lijken me geen heel vreemde waarden... nu maar eens kijken of hij normaal blijft rijden.

Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: 72sonett op 18 oktober 2019, 22:26:10
Hema is Piko toch? Ik heb ook een paar van die Piko trafo's, schakelen ook (te) snel uit en hebben eigenlijk maar 2 snelheden; enkele  fase en dubbele fase.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Biesje op 19 oktober 2019, 01:40:02
Hema = Lima (trafo gemaakt door Siemens dacht ik?). En ze hadden wat meer stappen dan die rare oranje of blauwe Piko dingen.

Wellicht dat er dikke smeerklodders tussen de tandwielen zitten die stroperiger worden als de aandrijving warm wordt? Normaal is dit andersom, maar je weet het nooit met de verschillende smeermiddelen die mensen door elkaar gebruiken. Alle tandwielen eens lekker ontvetten in wasbenzine en dan opnieuw smeren kan helpen.

Succes!

Mvg,

Robert

Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Syb030 op 25 oktober 2019, 00:59:52
Een update: ik heb nu de oude Hema transformator vervangen door een Bühler trafo van Roco. De Hema Trafo heeft aan de onderkant staan dattie maximaal tot 0,8A komt, de Roco trafo zit met 1.0 net iets hoger. De Blokkendoos pendelt daar nu vrolijk op heen en weer. Blijkt toch ook te kunnen doorrijden :-)
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: Klaas Zondervan op 25 oktober 2019, 11:30:01
En hoe is het nu met de warmteontwikkeling waar het mee begon?
Als je 1A nodig hebt om een Blokkendoos te laten rijden is dat toch wel een beetje veel. Of het zou kunnen dat de stroombewaking van de HEMA trafo te snel ingreep.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: henk op 25 oktober 2019, 11:51:19
Of dattie gewoon een beetje stuk was.
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: 008200 op 25 oktober 2019, 13:00:00
Even gemeten: een blokkendoos van dit model neemt 250 mA  (met led binnenverlichting erbij!)
François
Titel: Re: Roco Blokkendoos componentjes oververhit?
Bericht door: henk op 25 oktober 2019, 15:50:14
Normaal zitten er twee gloeilampjes in (frontseinen en binnenverlichting), maar dat is het grote verbruik ook niet. Het lijkt meer een trafo die niet erg lekker meer was.