Doel:€250.00
Donaties:€40.00

Per saldo:€-210.00

Steun ons nu!

Laatst bijgewerkt
op 15-08-2019
Algemeen

De stichting

Recente berichten

Puntstuk polarisatie met DR4018 door Klaas Zondervan
Vandaag om 21:45:08
Bob Telford's Ashover Railcar voor H0e/009 door Noordernet
Vandaag om 21:42:29
BNLS trammodule: “Jewels of the HTM” door Modellbahnwagen
Vandaag om 21:41:45
Een goederenwagen in LGB door Noordernet
Vandaag om 21:39:51
Loksound v5 in Genesis DDA40X met 2 motoren. door 008200
Vandaag om 21:27:31
Landschapsbakje in IKEA-kastje Bestå door Noordernet
Vandaag om 21:20:40
Modelspoorbeurs Houten 24 aug. 2019. Voor/nabeschouwing. door Forever Rocofan
Vandaag om 21:18:49
Zoekfunctie doet te moeilijk door René 4312
Vandaag om 21:16:27
's-Heer Heinkenspolder door Reinier Z.
Vandaag om 21:12:43
Fleischmann bruine lijm zooi verwijderen door Remunj
Vandaag om 21:12:01
Iets kleins in 00 door GD
Vandaag om 21:11:09
Op- en afrit zelf maken van Tempex, hulp gevraagd. door Remunj
Vandaag om 21:07:56
Geluid sounddecoder naar versterker door PeterC
Vandaag om 21:02:47
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 20:46:05
Van Swarzach naar Swarzburg door MOVisser
Vandaag om 20:30:36
Depot + vervolg Vlieringen-2 door Hans Reints
Vandaag om 20:24:30
Arcomora: ARLOCO bezetmelder door ETH023
Vandaag om 20:22:17
Projekt 083-338 door dimo1_dimo1
Vandaag om 20:05:42
Ervaringen met veilingsites (marktplaats, ebay, catawiki, etc) door bosje77
Vandaag om 20:02:36
Toon hier je nieuwe (model-) spooraanwinst(en)... door ruudns
Vandaag om 20:01:58
Alternatief voor Noch bloemenstrooisel? door Martin Welberg
Vandaag om 19:43:30
Raadplaatje door GerardvV
Vandaag om 19:39:11
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
Vandaag om 19:05:32
Diorama in een aquarium door Jeronimos
Vandaag om 19:01:25
Wie weet fabrikant van deze loods, op de foto? door edwin1974
Vandaag om 18:41:32
Pret met Arduino door Ad Cleijsen
Vandaag om 17:51:15
Zoutkamp 1921 - 1942 door Zilte
Vandaag om 17:39:51
Stationsplein Baden Baden door Schachbrett
Vandaag om 17:37:45
19 Toen door Edsko Hekman
Vandaag om 17:06:39
Märklin Mobile Station 60657, herkent geen Delta locs, wel digitale locs. door Ben
Vandaag om 16:53:10
  

Auteur Topic: Functies Piko V200 werken niet met LoPi 4.0 DCC  (gelezen 2390 keer)

wob

  • Offline Offline
  • Berichten: 931
  • Aachenau West
Functies Piko V200 werken niet met LoPi 4.0 DCC
« Gepost op: 23 november 2016, 22:29:00 »
Op Eurospoor heb ik V200.1 van Piko 2-rail analoog gescoord die analoog naar behoren functioneert. De front- en sluitlichten wisselen met de rijrichting.

Maar nu ik er een zojuist aangeschafte nieuwe Lopi 4.0 DCC PluX22 in geduwd heb werken de functies niet goed.
F0: frontlichten wisselen met de rijrichting, maar de sluitlichten werken niet
F1: sluitseinen zijde 1 branden onafhankelijk van de rijrichting
F2: sluitseinen zijde 2 branden onafhankelijk van de rijrichting
F3 t/m F20: niet werkzaam

Op analoge spanning (met decoder) het volgende:
Rijrichting met cabine 2 voor: witte frontseinen zijde 2, rode sluitseinen zijde 1 (dus zoals het hoort)
Rijrichting met cabine 1 voor: witte frontseinen en rode sluitseinen zijde 1 branden gelijktijdig, zijde 2 geen verlichting

Ik heb de decoder gereset, maar dat heeft niets veranderd.
In theorie zou de fout bij de loc kunnen liggen (je moet niets uitsluiten) maar ik denk vast dat de decoder niet deugt.

Het is toch hopelijk niet zo dat je met een nieuwe LoPi eerst met functiemapping aan de gang moet om alleen al de front- en sluitseinen "normaal" te laten functioneren?
En dan hebben we het nog niet eens over het uitschakelen van de de seinen aan de zijde van de aangekoppelde trein en het inschakelen van de cabineverlichting.

Ik houd me graag aanbevolen voor jullie ervaringen en/of suggesties.

Groet, Bas

laurent

  • Offline Offline
  • Berichten: 2370
  • Broem broem!
    • Sporingerdam
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #1 Gepost op: 23 november 2016, 22:38:45 »
Ik denk dat je wel moet gaan mappen, want de functies verschillen per lok, dus dat zul je eerst zelf moeten toewijzen.
Neem ook eens een kijkje op mijn Youtube Kanaal:
Railion 6513
3railer | Teppichbahner | CS3 + MS3 | Tischbahner | LN + DAISY II Funk | C Rails | Multiprotocol | D | A | CH

Tischbahning.de

Karst Drenth

  • Offline Offline
  • Berichten: 9335
  • NS blauw, groen, rood, bruin, grijs en standgroen
    • Plan U op Sleutelspoor
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #2 Gepost op: 23 november 2016, 22:55:17 »
Citaat van: wob
Het is toch hopelijk niet zo dat je met een nieuwe LoPi eerst met functiemapping aan de gang moet om alleen al de front- en sluitseinen "normaal" te laten functioneren?

Ja, dat moet je wel... PIKO heeft, gelukkig (y) , de sluitseinen losgekoppeld en aan AUX1 en AUX2 aangesloten. Deze functies zijn in een LoPi standaard gemapped op F1 en F2 respectievelijk...
Je hebt voor een PluX decoder op zich wel een punt: NEMbeveelt bovenstaande aan voor PluX decoders. Dan zou het idd wel goed zijn dat een ESU PluX decoder in z'n standaard instelling dat ook heeft.

Grtzz,

Karst

Martin Domburg

  • Offline Offline
  • Berichten: 818
  • Discussie is gezond
    • Domburg Train Support
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #3 Gepost op: 23 november 2016, 23:02:58 »
Dat begint wel steeds meer de standaard te worden. De klant wil tegenwoordig de sluitlichten kunnen scheiden ivm stammetjes erachter.

Standaard kan je dat zelf veranderen met functiemapping. Maar met de komst van plux en next18 is dat de nieuwe norm

Er bestaan geen domme vragen, alleen domme antwoorden.

Gérard Drost

  • Offline Offline
  • Berichten: 410
  • Loc 189 065-6 in Venlo, 1-7-2010
    • Privé website over de spoorwegen in en om Venlo
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #4 Gepost op: 23 november 2016, 23:04:49 »
Met decoder klopt het zoals je beschreven hebt.
Ik heb zelf een V200.0 en daarin zijn de instellingen het zelfde.
Aan de F3 "Rangiermodus" heb ik via de LokProgrammer de frontverlichting aan beide zijde toegevoegd.. In tegenstelling tot Nederland waar maar een lamp aan beide zijden branden bij rangeren, is in Duitsland de volledige frontverlichting aan beide zijden van de loc ingeschakeld.

Als de loc rijtuigen aan de haak heeft, is de sluitverlichting van de loc gedoofd. Vandaar dat als de loc los rijdt de sluitverlichting ingeschakeld moet worden.
Bij het digitaal rijden is het gewoon even omdenken.

Wil je de sluitverlichting koppelen aan de frontverlichting, zul je de decoder moeten programmeren. Met de loc is niets mis.


Grz,
Gérard Drost
Voorheen 3-rail digitaal.
Nu 2-rail, ook digitaal, tijdperk III, Nederlands en Duits

Martin Domburg

  • Offline Offline
  • Berichten: 818
  • Discussie is gezond
    • Domburg Train Support
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #5 Gepost op: 23 november 2016, 23:11:06 »
Als je iTrain rijd is het nog eenvoudiger.

De loc geef je gewoon de functies van F0, F1 en F2 zoder te mappen.
Bij de trein in iTrain geef je de gewenste functies op die je wilt.

Rijdt de loc alleen selecteer je de F0 en F1 of F2. Het je de stam pak je alleen F0. Iedere keer als iTrain de trein start activeert hij de functies zoals jij dat hebt aangegeven.
Er bestaan geen domme vragen, alleen domme antwoorden.

wob

  • Offline Offline
  • Berichten: 931
  • Aachenau West
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #6 Gepost op: 23 november 2016, 23:34:11 »
Dank voor jullie reacties.

Ik zit met verouderde apparatuur. CV's boven de 255 kan ik met trucs wel programmeren, maar het is een omslachtige klus.
Met wat geduld is het overigens wel te doen.
Maar dan moet je wel precies weten hoe. En daar zit voor mij de grootste hobbel. Hoe kom ik er bijvoorbeeld achter op welke pin de cabineverlichting zit? Op de (summiere) gebruiksaanwijzing van Piko is dat niet te zien. Eigenlijk moet je een schema van de print hebben en dan nog... (of ben ik nu te somber?)

Ondanks jullie reacties blijf ik het vreemd vinden dat geen van functie F3 t/m 19 tot enige zichtbare actie leiden. Of vergis ik mij en zit er überhaupt geen cabineverlichting in?
(@Karst: ik meen ergens iets in een artikel van jou gelezen te hebben ;))

Terzijde:
Ik had dit niet verwacht gezien mijn ervaringen met een 101 van LS-Modells. Daar was het decoder inprikken en klaar voor de hele reutemeteut aan functies.
Misschien had ik voor deze Piko beter een decoder van Uhlenbrock kunnen aanschaffen (vanwege hun samenwerkingsverband).

Groet, Bas


Martin Domburg

  • Offline Offline
  • Berichten: 818
  • Discussie is gezond
    • Domburg Train Support
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #7 Gepost op: 23 november 2016, 23:55:02 »
Dat laatste maakt niets uit. Dat deel is volgens de nmra voor alle decoders gelijk.

Welke functies er beschikbaar zijn ligt overigens aan de loc een niet aan de decoder. Als er niets op f3 aangesloten zit dan gaat er ook niks gebeuren zeg maar.

Geest de loc überhaupt cabine verlichting?

Verstuurd vanaf mijn VIE-L09 met Tapatalk

Er bestaan geen domme vragen, alleen domme antwoorden.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4459
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #8 Gepost op: 24 november 2016, 00:20:38 »
Heeft inderdaad niets met zowel ESU als Piko te maken. Het is gewoon een botsing met wat de klant verwacht (los los schakelen verlichting) en wat de standaard is (F1 en F2 schakelen domweg een functie). Met extra schakelingen kan je dit wel aardig recht breien en sommige fabrikanten doen zoiets, maar of het daar nu makkelijker van wordt...

Achter de uitgangen komen is met de standaard configuratie niet zo lastig omdat de functies gewoon één op één naar een uitgang gemapt zijn. En de lokprogrammer software geeft je daar perfect inzicht in :)


Timo
Verzonden vanaf mijn desktop met Firefox

wob

  • Offline Offline
  • Berichten: 931
  • Aachenau West
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #9 Gepost op: 24 november 2016, 09:06:19 »
Heeft de loc überhaupt cabine verlichting?
In het artikel van Karst lees ik van wel.

En dat vind ik dan juist het vreemde. Want als de loc cabineverlichting heeft dan zou die toch op z'n minst moeten worden aangesproken door een van de functies van de decoder.

Bas

henk

  • Offline Offline
  • Berichten: 18290
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #10 Gepost op: 24 november 2016, 09:41:10 »
Ja, zeker na de reset die je hebt uitgevoerd. Het zou wel heel toevallig zijn als er twee uitgangen van de decoder kapot zijn.
Kern lijkt me dat Piko natuurlijk ergens in de handleiding moet aangeven op welke decoderuitgang (aux) welke verlichtng of ander gadget is aangesloten. Anders weet je niet waar het foutzoeken te beginnen. Vraag dat eens bij de winkel of de importeur.
Het is heel Nederlands om iets heel Nederlands te vinden.

wob

  • Offline Offline
  • Berichten: 931
  • Aachenau West
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #11 Gepost op: 24 november 2016, 13:50:57 »
Goeie tip.
Ik heb een mail gestuurd naar de importeur.
Ben benieuwd.

Groet, Bas

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4459
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #12 Gepost op: 24 november 2016, 16:12:33 »
Kern lijkt me dat Piko natuurlijk ergens in de handleiding moet aangeven op welke decoderuitgang (aux) welke verlichtng of ander gadget is aangesloten.
Daar ben ik het met je eens!


Timo
Verzonden vanaf mijn desktop met Firefox

wob

  • Offline Offline
  • Berichten: 931
  • Aachenau West
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #13 Gepost op: 25 november 2016, 08:57:58 »
Ik ontdekte nog iets vreemds:
Digitaal rijdt de loc vooruit met cabine 2 voor en achteruit met cabine 1. Dat is standaard toch altijd andersom?

Niet dat het verder problemen geeft. En met de decoderinstelling is dat eenvoudig te wijzigen. Maar vreemd vind ik het wel.

Groet, Bas

Wijbe

  • Offline Offline
  • Berichten: 959
Re: Functies Piko V200 werken niet met LoPi 4.0 DCC
« Reactie #14 Gepost op: 25 november 2016, 09:07:17 »
Dat zou je verwachten. Maar kom regelmatig tegen dat het andersom is.
Met vriendelijke groet,
Wijbe